Problem with activating account

General BigSlugBox

Re: Problem with activating account

Unread postby lazerzap » Mon Nov 02, 2009 6:42 pm

winniebuckn wrote:Hi Guys, I am newbie in the internet stuff and I dont know if I am writing on correct board on this website. I have got problem with activating my account. I received email but when I click on the link it was not working, is this link is correct?


Yeah Winniebuckn the link is correct.. Otherwise you wouldn't have been able to post that question.
Whats happening is that unfortunately Spammers target forums like this for bot spam.
To cut down on undue spam being hosted from here. I have setup the system so that the first few posts are moderated.
Meaning that if you make a posting here. It shouldn't just be a spam excercise for another website.
Original thoughts and material that references another website/link/download are fine.
Just as long as the posting isn't poorly hidden spam. It should be accepted Ok.
I would like to try and keep this place as spam free as possible. But it's not going to be easy with new bots joining every few days.

Anyway... Now that I have approved your posting.. From now on other postings should be able to be seen fine.

Enjoy :D
User avatar
lazerzap
Site Admin
 
Posts: 270
Joined: Wed May 20, 2009 6:41 am
Location: Donald, 3840 Victoria. Australia

Re: Problem with activating account

Unread postby JamesH » Tue Jan 18, 2011 10:53 pm

I had no problems activating an account :)
User avatar
JamesH
Noob
 
Posts: 3
Joined: Tue Jan 18, 2011 10:40 pm

Re: Problem with activating account

Unread postby Albertus » Mon Jan 24, 2011 1:12 am

Same here.. I had no problems creating an account. My posts didn't seem to be moderated?? I saw them straight away?
User avatar
Albertus
Noob
 
Posts: 6
Joined: Wed Jan 19, 2011 12:39 am


Return to General



Who is online

Users browsing this forum: No registered users and 1 guest

cron